“Highly critical” flaw in WordPress
Secure Computing, Australia –Apr 28, 2008
An announcement of a flaw in WordPress 2.x rated “highly critical” was posted on the Secunia blog today. The vulnerability allows a security bypass that

More: continued here